iOS

Learn how to integrate Adapty iOS SDK in your app. It works with both Swift and Objective-C applications and supports iOS 9.0+

You can find open-source Adapty iOS SDK on GitHub.

Requirements

  • iOS 9.0+
  • Xcode 10.2+
  • Swift 5.0+

You can use Adapty SDK in Swift and Objective-C applications.

🚧

Make sure to set Swift 5.0+ for Adapty pod in case your app is using the older version.


Did this page help you?