Android

Learn how to integrate Adapty Android SDK in your app. It works with both Kotlin and Java applications and supports Android 4.1+

You can find open-source Adapty Android SDK on GitHub.

Requirements

  • Android 4.1+

You can use Adapty SDK in Kotlin and Java applications.


Did this page help you?